An
Company
©2017 ALLDATA LLC. ALLDATA, ALLDATA Repair, ALLDATA Collision, ALLDATA Manage, ALLDATA Tech-Assist and ALLDATA Mobile are registered trademarks. ALLDATA Community and ALLDATA Training Garage are marks of ALLDATA LLC. AutoZone is a registered trademark of AutoZone Parts, Inc. All other marks are property of their respective owners.
I Can’t Log In/ I Forgot My Password
Symptom(s)
After entering the Login ID and Password and clicking Submit, the fields go blank and Login page stays on the screen.
Possible Cause(s)
The wrong password is being used.
The account is locked. The wrong Login and Password combination has been used too many times.
The Course Stops and Won’t Let Me Continue
Symptom:
The course “hangs up” and will not continue.
Possible Cause:
Internet Explorer 10 and 11 are not backwards-compatible with many websites that were created at an earlier time. Because of this, some websites do not function correctly when used with these Internet browsers.
My Page is Not Displaying Properly
Symptom(s)
Training Garage is not displaying properly.
Possible Cause(s)
Compatibility View is turned off.
Suggested Solution(s)
Turn on the browser Compatibility View.
For instructions, click HERE.
Course Status Does Not Update to “Passed”
Symptom:
Course status does not update to “passed” when a course has been completed.
Possible Cause:
Internet Explorer 10 and 11 are not backwards-compatible with many websites that were created at an earlier time. Because of this, some websites do not function correctly when used with these Internet browsers.
Turning on Browser Compatibility View
Important - For ALLDATA Manage Online Users:
Internet Explorer Compatibility View can cause display issues for ALLDATA Manage Online.
To set up Internet Explorer Compatibility View for use with both ALLDATA Manage Online and ALLDATA Training Garage, run the ALLDATA Manage Online Setup Tool in Internet Browser Setup.